Incident

Network provider outage

Resolved | Feb 28, 2019 | 09:00 GMT+00:00

This incident has now been resolved.

Affected components

  • Payment Gateway : SIM Connectivity

Monitoring | Feb 18, 2019 | 09:30 GMT+00:00

We have received reports from some customers of terminals failing to connect to the mobile network. This is usually indicated by the message "INIT FAILED" being displayed when the terminal is powered on.

Our mobile network provider has confirmed they were experiencing a technical problem over the weekend, which was affecting some geographical locations. We have now been advised that the network provider considers all traffic to be stable since Monday morning, and that the issue is resolved.

All of CabCard's systems continue to be functioning correctly.

If you are still experiencing issues, please contact our customer support team directly.

Investigating | Feb 17, 2019 | 07:45 GMT+00:00

We have received reports from some customers of terminals failing to connect to the mobile network. This is usually indicated by the message "INIT FAILED" being displayed when the terminal is powered on.

Our mobile network provider has confirmed they are experiencing a technical problem today which is affecting some geographical locations. The provider is working to resolve the problem.

All of CabCard's systems are functioning correctly.

Thank you for your patience while this issue is resolved.

Status Page powered by Admin Labs