Incident

Network Provider Outage

Resolved | May 14, 2018 | 15:28 GMT+01:00

This issue has been resolved by the network operator.

Affected components

  • Payment Gateway : SIM Connectivity

Monitoring | May 14, 2018 | 12:36 GMT+01:00

Normal connectivity now appears to be restored. We will monitor the issue.

Identified | May 14, 2018 | 12:24 GMT+01:00

In conjunction with our network operator, we are investigating reports of problems connecting to the mobile network via our private APN.

This may result in problems completing transactions.

Status Page powered by Admin Labs