Incident

Network provider outage

Resolved | Apr 28, 2018 | 10:26 GMT+01:00

This issue was resolved by the network provider.

Affected components

  • Payment Gateway : SIM Connectivity

Monitoring | Apr 18, 2018 | 10:45 GMT+01:00

The network provider reports that there was an outage on a network service which fell back to a redundant system.

Normal service levels are expected to resume. We continue to monitor the situation.

Identified | Apr 18, 2018 | 10:18 GMT+01:00

From approximately 0930, reports have been received of degraded network connectivity across various geographical locations, indicating a network outage. We are investigating this in conjunction with the network provider.

Status Page powered by Admin Labs