Incident

Database connectivity issue

Resolved | Apr 28, 2018 | 10:25 GMT+01:00

The server running the affected database was restarted and moved to a different host. The database was back online as of at 09:07 UTC (10:07 BST).

Payment services through the gateway have returned to a normal operational state.

Affected components

  • Payment Gateway

Identified | Apr 28, 2018 | 10:09 GMT+01:00

Connection to a terminals-information service is experiencing service interruption. This is causing payments to fail for some customers.

We are working with our database provider to investigate and urgently fix this issue.

Status Page powered by Admin Labs