Delayed webhook notifications

Minor Incident API and Webhooks
2022-11-09 10:26 BST · 2 hours

Update

Resolved

After a period of monitoring, this issue is now resolved.

November 9, 2022 · 12:26 BST
Update

As of approximately 10:35am this morning, the webhook notification backlog has been fully cleared by our delivery system.

November 9, 2022 · 11:03 BST
Issue

At around 03:45 AM today, our webhook processing service encountered an issue which has resulted in the delivery of some webhook notifications being significantly delayed. In some cases the delivery of these notifications may have been delayed for several hours.

The cause of this issue has been resolved and the backlog is currently being processed as quickly as possible.

If you rely on receiving webhook notifications within a short time period, please ensure you take steps to review all incoming webhook notifications to avoid problems within your system.

We apologise for any inconvenience caused by this technical issue.

November 9, 2022 · 10:32 BST

← Back