Planned SIM Connectivity Service Interruption from 2022-11-23 16:00 BST to 2022-11-23 17:00 BST

Scheduled Maintenance Payment Processing POS (Terminal)
2022-11-23 16:00 BST · 1 hour

Update

Update

We continue to observe good recovery of devices and the resumption of normal traffic patterns.

Nominal service has been resumed. Once again we apologise for any inconvenience caused by this disruption to your service.

November 23, 2022 · 17:11 BST
Update

Our vendor informs us that the update has been rolled back.

Affected devices should be recovering within the next 10 minutes, with normal functionality expected to be fully restored soon.

We apologise for any disruption; this maintenance is unfortunately beyond our control.

Our vendor expects to re-attempt this maintenance at a future date; we will advise you when we know the expected maintenance window.

November 23, 2022 · 16:43 BST
Update

This maintenance is now in progress by our provider. Although this is beyond our control we continue to monitor the progress.

We are aware that many customers are unable to process transactions through their CabCard terminals due to this maintenance and we apologise for the inconvenience caused.

Payment links and CabCard Go (SoftPOS) are functioning as normal and can be used as an alternative means of accepting payment.

We will post further updates here as information becomes available.

November 23, 2022 · 16:33 BST
scheduled

As part of a long-term upgrade plan to improve service, reliability and speed, some CabCard 3G and 4G payment terminals will experience a short disruption to service during the planned maintenance window.

The operational window is from 2022-11-23 16:00 GMT to 2022-11-23 17:00 GMT.

This maintenance is being carried out by one of CabCard’s service providers.

Devices will have their data session dropped and on re-authentication to the APN continue with IP-data services as usual. No action will be required from end-users.

No disruption to alternative payment systems (payment links or CabCard Go - SoftPOS) is expected, so to avoid any possible disruption please ensure you are ready to use an alternative payment method during this maintenance window.

If you experience data connectivity problems after this maintenance window, please contact support.

November 22, 2022 · 17:41 BST

← Back