SoftPOS transaction processing disruption

Minor Incident Payment Processing SoftPOS (CabCard Go)
2022-11-28 15:59 GMT · 1 hour, 45 minutes

Update

Resolved

Our partner has indicated that this issue has now been resolved. Thank you for your patience.

November 28, 2022 · 17:44 GMT
Issue

One of our partners has made us aware of a critical incident which is affecting transaction processing for CabCard Go (SoftPOS). The partner is currently working to resolve this.

We will provide an update as soon as possible.

POS (terminals) and payment link transaction processing are unaffected and functioning as normal.

November 28, 2022 · 16:00 GMT

← Back