Disrupted connectivity for some POS terminals

Minor Incident Payment Processing POS (Terminal)
2022-11-30 09:00 BST · 3 hours, 22 minutes

Update

Resolved

This issue has now been resolved. We have observed traffic levels returning to expected ranges for the subset of affected devices.

We apologise to all affected customers by this technical issue. We will conduct a root cause analysis in conjunction with our service provider to attempt to prevent future similar incidents from occurring.

November 30, 2022 · 12:22 BST
Update

Our service provider indicates that the technical issue at their side has now been resolved. All affected devices should be working as normal.

We will continue to monitor and post updates here until the issue is considered fully resolved.

November 30, 2022 · 11:35 BST
Update

Our service provider is urgently working on a fix for this issue. Thank you for your patience while this work is carried out.

November 30, 2022 · 11:22 BST
Update

We are continuing to work with our provider on an urgent fix for this issue. We apologise for any inconvenience caused by this issue.

Payment links, SoftPOS and transaction processing for most POS devices is continuing to function as normal.

November 30, 2022 · 10:49 BST
Issue

A limited number of customers are experiencing connectivity issues with their CabCard terminals this morning. This is as a result of a network configuration issue at one of our providers. We are urgently working with them to resolve this as soon as possible.

Payment links, SoftPOS (CabCard Go) and most POS terminals are unaffected by this issue.

We will post updates here as they become available.

November 30, 2022 · 09:56 BST

← Back