Network connectivity partial outage

Major Incident Payment Processing POS (Terminal)
2020-04-08 06:45 BST · 8 hours, 33 minutes

Update

Resolved

We have continued to monitor the connectivity situation over the course of the day. Traffic and transaction patterns have now stabilised and returned to normal.

If you continue to experience difficulty connecting, please reboot your device. You can also contact our support team if problems persist.

Apologies for any inconvenience caused, and thank you for your patience.

November 4, 2021 · 15:24 BST
Update

Our network provider has acknowledged the connectivity issue.

This was caused by network maintenance overnight, which caused an issue from 4am to 5.30am. Since then the network has experienced congestion resulting in some devices struggling to open a data session. We are advised by the network that this congestion is clearing and traffic is returning to normal.

The network provider has advised that connectivity will be restored automatically as the network congestion clears.

If you are experiencing connectivity issues, we advise you to reboot your terminal.

Thank you for your patience and apologies for the inconvenience. CabCard’s systems continue to function as normal.

November 4, 2021 · 15:24 BST
Issue

We have received reports from some customers that terminals are not able to connect to the mobile network in order to make payments this morning. This issue is restricted to a proportion of our terminals.

We are urgently investigating this with our network provider to find a resolution. All of CabCard’s systems are functioning as normal.

We apologise for the inconvenience and will post updates to our status page.

November 4, 2021 · 15:24 BST

← Back