SIM connectivity outage causing intermittent data service

Minor Incident Payment Processing POS (Terminal)
2023-02-08 10:15 BST · 2 hours, 45 minutes

Update

Resolved

Our provider indicates that connectivity was restored at 11:20AM. We will continue to monitor for any further developments.

February 8, 2023 · 13:00 BST
Issue

We have been made aware of an unplanned outage on the Core Mobile Network which is likely to result in intermittent data service for a small number of CabCard customers using a specific SIM type with our POS terminals.

This may affect your transaction processing. Please note that payment links and CabCard Go (SoftPOS) are working as normal and can be used as a backup facility to allow you to continue to accept payments.

We will monitor the outage and post updates here as they become available.

February 8, 2023 · 10:21 BST

← Back