Issue processing Visa and Mastercard POS transactions

Major Incident Payment Processing POS (Terminal)
2023-03-14 00:30 BST · 9 hours, 31 minutes

Update

Resolved

Transaction processing continues to be functioning as expected. We now consider this incident to be resolved.

We apologise to all affected customers for the disruption caused by this technical issue. Thank you for your patience while this incident was investigated and fixed.

We urge all customers to become familiar with our alternative payment processing methods: payment links and CabCard Go. These are great backup solutions which will help ensure that you are always able to accept payments from your customers, including during technical outages.

March 14, 2023 · 10:01 BST
Monitoring

Transaction processing is behaving nominally since 08:51. We will continue to monitor the situation. Customers should be able to use all CabCard systems as normal.

March 14, 2023 · 09:28 BST
Update

As of 08:51 we observe transactions are now being processed again. We are carefully monitoring the situation and will continue to post information to the status page as it becomes available.

Once again we apologise for the disruption caused by this issue.

March 14, 2023 · 08:55 BST
Issue

Since approximately midnight / 1am this morning, we have observed problems processing Visa and Mastercard POS transactions for our customers.

An initial investigation suggests this is due to a technical problem at one of our banking partners.

The following are recommended as alternative payment methods while this problem is resolved:

American Express transactions can be processed as normal.

Payment links are working as normal for Visa and Mastercard transactions.

CabCard Go can be used to accept contactless payments for Visa and Mastercard transactions.

We are working with our banking partner for a fix to this issue as soon as possible. We sincerely apologise for the disruption caused.

March 14, 2023 · 07:22 BST

← Back