Processing errors

Major Incident Payment Processing POS (Terminal)
2020-06-12 19:38 BST · 1 hour, 15 minutes

Update

Resolved

Our upstream provider has has confirmed they have fixed the configuration error that caused today’s outage. As a result, our systems are operating as normal.

Terminals should now be able to process transactions as normal again.

Apologies for any inconvenience caused by the interrupted service.

November 4, 2021 · 15:24 BST
Issue

Some customers have reported issues processing card payments since approximately 1935 BST this evening.

After investigating the situation, we have identified a technical error at one of our providers as the cause of the failure. The provider has acknowledged the issue and is working to provide a fix. Meanwhile, we have taken steps to work around the issue and terminals should begin to behave normally shortly.

We will post updates on our status page while this incident is resolved.

Thank you for your patience and apologies for any inconvenience.

November 4, 2021 · 15:24 BST

← Back