SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2020-06-23 09:32 BST · 3 hours, 42 minutes

Update

Resolved

Our network provider has now confirmed that services have now been restored.

Although some further minor disruption may occur due to traffic congestion in the network (a backlog caused by the outage), we expect that most customers affected by this outage should now be able to connect to the networks as normal.

We apologise for any inconvenience caused by this issue.

November 4, 2021 · 15:24 BST
Issue

Some customers have reported connectivity issues this morning, causing CabCard terminals to fail to connect to the mobile network. Our network provider has confirmed that a scheduled maintenance window has overrun and is causing unexpected connection problems. The network’s engineers are urgently working to fix this.

All of CabCard’s systems are functioning as normal. We would like to apologise for the inconvenience caused by this. Updates will be posted to our status page as they become available.

November 4, 2021 · 15:24 BST

← Back