Intermittent network connectivity issues

Minor Incident Payment Processing POS (Terminal)
2023-08-29 00:00 BST · 16 hours, 9 minutes

Update

Resolved

Our data indicates that traffic patterns have returned to normal for customers affected by this outage.

We are now marking this incident as resolved.

Thank you for your patience and apologies once again for any disruption caused by our network connectivity provider’s technical outage.

August 29, 2023 · 16:07 BST
Monitoring

The latest information received from our network connectivity provider indicates that they continue to work urgently on stabilizing all remaining connections.

Our data indicates that traffic has returned to normal levels for CabCard customers. We will continue to monitor this and provide any further information through our status page as it becomes available.

August 29, 2023 · 12:02 BST
Monitoring

Our network connectivity provider has confirmed that the underlying issue causing device connectivity problems was resolved several hours ago, however some customers may continue to experience degraded service while signalling is fully restored across the network.

Our data indicates that over 90% of CabCard customers are able to transact as normal at present.

We will continue to monitor and provide information here as it becomes available.

CabCard Go and payment links continue to function as normal.

August 29, 2023 · 09:47 BST
Issue

We have received reports of intermittent network connectivity issues from some customers. Some devices are unable to establish a connection to the mobile network, which may be indicated by the message “connecting, please wait” on the device screen.

We are working with our SIM connectivity provider to establish the cause of this problem and put a fix in place as soon as possible.

This is not affecting all customers. In addition, SoftPOS (CabCard Go) and payment link transactions are functioning as normal; we would advise affected customers to use these alternative methods of taking payments where possible.

We will post updates to this status page as more information becomes available. Thank you for your patience and apologies for the disruption caused by this incident.

August 29, 2023 · 08:57 BST

← Back