Degraded mobile network connectivity

Major Incident Payment Processing POS (Terminal)
2023-08-29 21:20 BST · 15 hours, 11 minutes

Update

Resolved

Following a period of monitoring, we have now seen traffic patterns returning to normal. We are satisfied that the incident has now been resolved.

Customers should be able to connect to the network and carry out transactions using POS terminals as normal.

Thank you to all affected customers for your patience and understanding.

August 30, 2023 · 12:30 BST
Update

We continue to observe good levels of service recovery. We will monitor and provide any further information here as it becomes available.

August 30, 2023 · 08:37 BST
Update

The network connectivity provider has provided further information about the incident, explaining that they have identified the issue which is related to a software failure with core network signalling hardware.

We have been informed that a full recovery of normal service is expected by 1030 BST.

Our data indicates that a gradual recovery of stability has been happening for several hours, with service levels significantly improved for most CabCard customers.

CabCard’s systems continue to function as normal and both SoftPOS and payment links remain unaffected by this incident.

Once again we thank you for your patience and apologise for the disruption caused.

August 30, 2023 · 07:17 BST
Update

As of 0430 BST we have not yet received further information from the engineering team at our SIM connectivity provider. It appears our supplier’s technical incident remains ongoing.

We would like to assure all customers that we will continue to work on getting a resolution for this incident as soon as possible.

Meanwhile please use alternative methods of accepting payment where possible: SoftPOS and payment links continue to work as normal.

All of CabCard’s systems are functioning as normal. Thank you for your continued patience.

August 30, 2023 · 04:31 BST
Update

Our SIM connectivity provider continues to work on remediating the ongoing issue.

We expect to see substantial improvements to stability connections over the coming hours.

Thank you for your patience while our supplier fixes this outage.

August 30, 2023 · 00:05 BST
Update

Our supplier continues to work urgently to remediate this issue.

As a reminder, you can accept payments from customers using SoftPOS (CabCard Go) or payment links.

Thank you for your patience and please accept our apologies for the disruption caused by our supplier’s technical outage.

August 29, 2023 · 23:18 BST
Issue

We have received reports of SIM connectivity problems this evening from some customers.

We are working with our SIM connectivity provider to further investigate the cause of this issue.

SoftPOS (CabCard Go) and payment links are unaffected; please use these alternative methods of accepting payment where possible.

We will post further updates here.

August 29, 2023 · 21:38 BST

← Back