Transaction processing disruption for SoftPOS (CabCard Go)

Minor Incident Payment Processing SoftPOS (CabCard Go)
2023-09-15 11:10 BST · 1 hour, 12 minutes

Update

Resolved

This incident has now been resolved by our banking partner.

Customers should be able to process SoftPOS transactions via CabCard Go as normal.

We apologise for the disruption caused by this incident.

September 15, 2023 · 12:21 BST
Issue

We are aware of an ongoing incident which is preventing some customers using CabCard Go (SoftPOS) from processing transactions. This is due to a connectivity problem with the banking system.

This is being urgently remediated by our banking partner; we will provide updates here as more information becomes available.

Transaction processing via POS terminals and online (payment links) continues to work as normal. We would recommend affected customers should use the payment links feature available via the CabCard Driver Dashboard to accept payments from customers while this issue persists.

September 15, 2023 · 12:10 BST

← Back