Degraded POS mobile network connectivity

Major Incident Payment Processing POS (Terminal)
2023-09-16 07:00 GMT · 9 hours, 20 minutes

Update

Resolved

Traffic patterns for our POS terminal connectivity have returned to normal levels. If you continue to experience connectivity issues, it is likely due to small amounts of ongoing residual network congestion and you should soon be able to connect and transact as normal once again.

We would like to thank all customers for their patient understanding during today’s outage, which was beyond our control, and apologise for the disruption caused.

We will be working closely with our network provider to minimise future incidents of this type. In order to mitigate the impact of future incidents on you and your business, we recommend you familiarise yourself with our alternative methods of taking payment: CabCard Go (SoftPOS) and online payments using payment links.

September 16, 2023 · 16:14 GMT
Monitoring

We are observing connectivity levels recovering well across all customers.

Any residual connection problems should clear soon as the network congestion clears.

We will continue to monitor the situation and post any further updates to our status page.

September 16, 2023 · 13:26 GMT
Monitoring

Our SIM connectivity provider has informed us that the underlying issue causing this disruption has now been fixed.

Connectivity has resumed and is operating normally.

POS devices may not come back online immediately due to network congestion, however we expect to see connectivity performance improve steadily for all customers.

There should be no need for POS devices to be rebooted or reconfigured in order to connect.

Our provider’s engineers will continue to monitor the services over the weekend to ensure stability.

CabCard customers should now begin to see improvements in connectivity.

We will continue to monitor the situation and will keep this incident open on our status page until we observe the return of normal traffic levels.

September 16, 2023 · 11:27 GMT
Update

The latest update from our SIM connectivity provider confirms that their engineers are working to resolve the issue as soon as possible.

The issue affects POS devices attempting to initiate a new data session. If your device is already connected we recommend you should not switch it off until this incident is resolved.

All of CabCard’s systems are functioning as normal. We urge customers to use payment links and CabCard Go (SoftPOS) as alternative methods of taking payment.

We will provide further information here as it becomes available.

September 16, 2023 · 10:10 GMT
Issue

Some customers are experiencing problems connecting their POS terminals to the mobile network this morning.

This is preventing some customers from processing transactions.

We are urgently investigating the cause of this issue with our network connectivity provider. Updates will be posted here as information becomes available.

CabCard Go (SoftPOS) and online payments (payment links) continue to function as normal and can be used as an alternative method of taking payment for any affected customers.

We sincerely apologise for any disruption caused by this technical issue.

September 16, 2023 · 08:13 GMT

← Back