Degraded POS terminal connectivity

Major Incident Payment Processing POS (Terminal)
2023-09-18 10:45 GMT · 5 hours, 21 minutes

Update

Resolved

Following a period of further monitoring, we now consider this incident to be resolved. Traffic levels have returned to normal across our customer base.

All devices should be able to authenticate and establish data sessions (and therefore process card payment transactions) as normal.

Our network connectivity provider is continuing to monitor from their side and we will post any updates to our status page as information becomes available.

Thank you for your patience and understanding.

September 18, 2023 · 15:59 GMT
Update

Our network connectivity provider has informed us that they have started to observe some further problems occuring, which is likely to cause some devices to encounter problems establishing a network connection.

This should only affect new data sessions, so if you have a device which has already established a connection we recommend you do not turn it off.

Our provider is working urgently to fix this problem and we will post further updates here.

September 18, 2023 · 13:18 GMT
Resolved

Following a period of monitoring, we now consider this incident to be resolved.

All POS devices should be able to connect and establish a data session as normal, and can process payments normally. If your device remains unable to connect it is likely to be due to residual network congestion which should ease soon.

We will work closely with our network connectivity provider to identify what can be done to prevent future issues of this type in future. We recommend that all customers should familiarise themselves with our alternative payment methods (payment links and CabCard Go) to minimise the impact of any future incidents on your ability to accept card payments.

Thank you for your patience and understanding.

September 18, 2023 · 12:46 GMT
Update

We are observing an improvement to connectivity service across our customer base with many more devices able to establish a data session and complete transactions as normal.

We will continue to monitor and provide updates here as more information becomes available.

Payment links and SoftPOS (CabCard Go) continue to function as normal to accept payments for any customers who continue to experience problems.

Thank you to all affected customers for your patience during this incident.

September 18, 2023 · 11:46 GMT
Issue

We have received a small number of reports from some customers indicating that their devices are unable to establish a network data session.

For example, the terminal may display the message “Connecting… please wait” on screen.

We are urgently investigating this with our network provider. Not all customers are affected. If your terminal is unable to connect, please use CabCard Go (SoftPOS) or payment links as alternative means of accepting payments.

Further updates will be posted here as information becomes available.

September 18, 2023 · 10:57 GMT

← Back