SoftPOS (CabCard Go) intermittent errors

Minor Incident Payment Processing SoftPOS (CabCard Go)
2023-09-28 10:00 BST · 8 hours, 55 minutes

Update

Resolved

A new version of the SoftPOS app has been published on the Google Play Store to fix this issue.

Affected users are requested to update their app by opening the following URL on your device (mobile phone): https://play.google.com/store/apps/details?id=app.openmpos.cabcardpf.cpocpin

You should see the option to “Update”. Doing so will install an updated version of the SoftPOS terminal app, which will fix the issue and allow you to transact as normal.

If you do not see the option to update, it is possible that either:

  1. The app update has not yet rolled out to you yet. Please be patient and try again later.
  2. Your device is configured with automatic updates and the app has already been updated to the latest version. If this is the case you should be able to carry out transactions as normal.

To check which version of the SoftPOS app is installed on your device, follow these steps:

  1. Open the Settings app
  2. Choose “Apps” then “See all apps”
  3. Search or scroll to the app labelled “SoftPOS CabCard” and tap it
  4. Scroll to the bottom of the screen where you will find a version number.

If you see version number 1.62.19 or below, you are not using the latest version of the app and you need to update to the latest version.

September 28, 2023 · 18:55 BST
Update

We have completed the remediation work needed to fix this issue and submitted our updated app version to the Google Play Store. The new version is currently awaiting review by Google.

Once approved, affected users can update their app version which should fix the issue.

The URL for the app is here: https://play.google.com/store/apps/details?id=app.openmpos.cabcardpf.cpocpin - we would recommend users should enable automatic updates in order to ensure your app version is updated at the earliest opportunity.

September 28, 2023 · 17:22 BST
Investigating

The cause of the issue has been identified. It is currently anticipated that a software update may be required to resolve this issue. This will be made available via the Google Play as soon as possible.

Thank you for your patience.

September 28, 2023 · 13:21 BST
Investigating

We have received reports from a number of users indicating that they are experiencing intermittent errors using CabCard Go (SoftPOS) this morning.

In some cases this may be affecting users’ ability to process card payments using the CabCard Go (SoftPOS) app.

We are investigating the cause of this issue and will post updates here as further information becomes available. We would recommend that affected customers should use CabCard payment links or their 4G POS terminal as an alternative means of taking payment while this issue is resolved.

September 28, 2023 · 11:55 BST

← Back