Service disruption processing Visa and Mastercard payments

Major Incident Payment Processing POS (Terminal)
2023-10-09 22:21 GMT · 8 hours, 59 minutes

Update

Resolved

Following a period of approximately 1.5 hours in which we have observed a good level of stability in the processing of Visa and Mastercard transactions, we now consider this incident to be resolved.

We would like to sincerely apologise to all affected customers for the disruption caused by this incident, which was caused by a technical failure at one of our banking partners.

Please rest assured we will be taking all necessary steps to prevent this from happening again in the future.

October 10, 2023 · 07:18 GMT
Monitoring

At around 0545 BST we began to observe a considerable improvement to service level with our banking partner.

Customers should be now be able to transact as normal.

We are monitoring the situation closely to ensure continued stability.

October 10, 2023 · 07:04 GMT
Update

As of 0400 BST we have not received any further information from our banking partner regarding the status of their technical problem, which is the cause of this ongoing incident.

We will continue to request an urgent fix from them in order to have normal service restored as soon as possible.

We recognise that this is very disruptive for our customers, and we sincerely apologise for this. We urge all customers to use payment links or SoftPOS as alternative payment methods in the interim, while our banking partner works to resolve their technical issue.

We are grateful for your patience and understanding.

October 10, 2023 · 04:00 GMT
Update

We are awaiting further information from our banking partner regarding the status of their ongoing technical issues.

Affected CabCard customers can use Payment Links and CabCard Go (SoftPOS) as alternative methods of payment, and in addition POS terminals can be used to accept American Express payments as normal.

We sincerely apologise for the disruption caused by this incident and we thank all customers for your continued patience. We will provide further information as it becomes available.

October 10, 2023 · 01:48 GMT
Update

Our banking partner has advised us that they are working urgently to fix their technical problem, which is affecting Visa and Mastercard transactions via POS terminals only.

Customers can continue to accept American Express transactions using POS terminals.

In addition, we recommend using payment links (visit https://my.cabcard.services/payment-links) or CabCard Go (SoftPOS) as alternative methods of accepting payments, as these methods are unaffected by this disruption.

We will post further information here as it becomes available. Thank you for your patience.

October 9, 2023 · 23:10 GMT
Issue

Since approximately 22:00 BST we have been experiencing a severe problem processing Visa and Mastercard transactions via POS terminals.

This is caused by a connectivity problem at one of our banking partners which we are seeking to have urgently fixed.

American Express transactions are not affected by this issue.

SoftPOS (CabCard Go) and payment link transactions continue to work as normal and can be used as alternative methods of accepting payments.

We will post further information here as it becomes available.

October 9, 2023 · 22:21 GMT

← Back