Degraded SoftPOS (CabCard Go) transaction processing

Minor Incident Payment Processing SoftPOS (CabCard Go)
2023-11-28 00:41 BST · 7 hours, 22 minutes

Update

Resolved

As of 07:30AM this incident is resolved. Transaction processing can be carried out using SoftPOS (CabCard Go) as normal. Thank you for your patience while this technical issue was investigated and fixed.

November 28, 2023 · 08:02 BST
Issue

We are aware of an ongoing technical problem which is preventing some CabCard Go users from processing SoftPOS transactions. This is being urgently investigated and will be fixed as soon as possible.

We apologise for the inconvenience caused by this disruption. As an alternative payment acceptance method, we recommend affected users should use CabCard payment links or CabCard POS terminals, both of which continue to function as normal.

November 28, 2023 · 07:24 BST

← Back