POS transaction processing increased error rate

Minor Incident Payment Processing POS (Terminal)
2023-12-04 22:00 BST · 10 hours, 57 minutes

Update

Resolved

We now consider this technical issue to be resolved. Thank you to all affected customers for your patience and understanding.

December 5, 2023 · 08:57 BST
Monitoring

This issue appears to have subsided at around 0810 UTC. We are awaiting confirmation from our banking partner that they have resolved the issue. Our engineering team continues to monitor the situation.

December 5, 2023 · 08:28 BST
Update

We continue to observe an elevated error rate arising from one of our banking partners, affecting Visa and Mastercard POS transaction processing.

We advise affected customers to re-attempt transactions which are declined or cancelled due to this issue. The technical problem is intermittent and is not entirely preventing transaction processing.

Alternative payment methods (Payment Links, SoftPOS / CabCard Go) are functioning as normal and can be used to take payment from customers. In addition, American Express POS transaction processing is unaffected by this issue.

We will post updates to our status page as information becomes available. Thank you for your understanding.

December 5, 2023 · 01:36 BST
Issue

Since approximately 22:00 this evening we have observed an increased number of errors returned by one of our banking partners when processing transactions using CabCard POS terminals. This is an intermittent issue and is not preventing all transaction processing.

We have contacted our banking provider to request urgent investigation and resolution of this issue, and our engineers are monitoring the situation closely.

This issue only affects processing of Visa and Mastercard transactions using POS terminals. American Express transaction processing is unaffected. Payment links are unaffected. SoftPOS (CabCard Go) transaction processing is unaffected. All of these can be used as alternative means of taking payments until this issue is resolved.

We will post further updates to our status page as more information becomes available. Thank you for your understanding.

December 4, 2023 · 23:32 BST

← Back