Intermittent SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2024-01-10 10:00 BST · 5 hours, 55 minutes

Update

Resolved

We now consider this incident to be resolved, although there appears to be no official confirmation from Vodafone on the network’s social media feeds or website at the current time.

January 10, 2024 · 15:53 BST
Update

We are aware of ongoing issues with the Vodafone network today. We believe this is the cause of the intermittent issues which some customers are experiencing.

Please contact our support team if your terminal is unable to connect. They will assist you in connecting to an alternative network.

We will continue to monitor and provide further information here as it becomes available.

January 10, 2024 · 13:08 BST
Issue

We have received a small number of reports from some customers indicating that they are experiencing difficulty connecting to the mobile network using their terminals, or in some cases difficulty carrying out transactions.

This is not a widespread issue and appears to be affecting only a small number of customers.

We are working with our SIM connectivity provider to identify the cause of this issue. We will post updates to our status page as more information becomes available.

Payment links and CabCard Go are available and working as normal for all customers.

January 10, 2024 · 11:20 BST

← Back