SoftPOS transaction processing degraded service

Minor Incident Payment Processing SoftPOS (CabCard Go)
2024-01-14 22:00 BST · 5 hours

Update

Resolved

This technical issue was resolved at approximately 03:00 this morning.

Normal service has now been restored for SoftPOS transaction processing.

January 15, 2024 · 07:02 BST
Issue

We have observed degraded service levels for customers attempting to process transactions using our SoftPOS acceptance method (CabCard Go Android app).

Customers may see transaction declined messages, with the error message: “System Malfunction”.

We are waiting for a resolution from our third party provider who is responsible for this outage.

We apologise to affected customers who may be experiencing difficulties taking payments using this method. Our POS terminals and Payment Links system continue to work as normal, and these methods can be used to accept payments.

Thank you for your patience while this issue is resolved.

January 14, 2024 · 23:20 BST

← Back