SoftPOS transaction processing degraded service levels

Minor Incident Payment Processing SoftPOS (CabCard Go)
2024-01-21 03:30 BST · 5 hours, 45 minutes

Update

Resolved

The technical issue which was preventing SoftPOS transaction processing has now been resolved and transactions can be processed as normal. We thank all affected customers for their patience during this disruption.

January 21, 2024 · 09:14 BST
Investigating

Our provider is continuing to work on a fix for this issue.

We apologise for the disruption to the SoftPOS transaction processing service.

POS and Payment Links continue to function as normal and can be used as alternative payment acceptance methods.

January 21, 2024 · 08:46 BST
Issue

We are aware that some users are experiencing problems completing transactions using the SoftPOS (CabCard Go) app for Android.

This incident began at around 03:30 UTC this morning and is due to a connectivity fault between a third party transaction gateway and the banking system.

We have requested urgent assistance from our provider and will post updates here as more information becomes available.

Affected customers can continue to use alternative payment acceptance methods, including POS terminals and CabCard Payment Links.

We apologise for the inconvenience caused by this disruption.

January 21, 2024 · 04:55 BST

← Back