SoftPOS processing degraded service

Minor Incident Payment Processing SoftPOS (CabCard Go)
2024-01-24 10:52 BST · 3 hours, 37 minutes

Update

Resolved

Our provider has confirmed that this issue has now been resolved. We have observed a return to normal service levels. Users can resume transaction processing through the CabCard Go SoftPOS app as normal.

January 24, 2024 · 14:27 BST
Investigating

The technology provider responsible for this technical issue has advised that they are aware of the problem and they are urgently working to fix it.

Until the incident has been resolved, we recommend affected customers should use CabCard payment links or POS terminals to accept payments.

January 24, 2024 · 11:29 BST
Issue

We are aware that some CabCard Go (SoftPOS) users are experiencing problems processing transactions using the app. The following error may be encountered: “Unexpected Services Response”

We are urgently investigating this and will post updates here as more information becomes available.

Transaction processing using POS and Payment Links is unaffected and it is recommended that users should use one of these alternative methods of accepting payments while this issue is resolved.

January 24, 2024 · 10:40 BST

← Back