POS transaction processing degraded service

Major Incident Payment Processing POS (Terminal)
2024-01-30 10:10 BST · 36 minutes

Update

Resolved

The technical issue causing this incident has now been resolved, and transactions are being processed as normal.

We apologise for the inconvenience caused by this disruption, and encourage all customers to ensure they are able to use CabCard’s alternative payment methods: Payment Links and SoftPOS on Android (CabCard Go) to ensure you can always accept payments.

January 30, 2024 · 10:44 BST
Monitoring

Service has been restored and transactions are being processed as normal.

Our engineers are monitoring the status of the service closely.

We will provide further information here as it becomes available.

January 30, 2024 · 10:31 BST
Issue

We are aware that some customers are experiencing problems carrying out transactions via POS terminals. We are urgently investigating this issue.

Customers can accept payments using Payment Links and SoftPOS (CabCard Go).

We will post information here as it becomes available.

January 30, 2024 · 10:15 BST

← Back