Database maintenance from 2024-04-26 00:00 BST to 2024-04-26 00:40 BST

Scheduled Maintenance Driver Dashboard Fleet Dashboard API and Webhooks
2024-04-26 00:00 BST · 40 minutes

Update

Resolved

The database upgrade has been completed successfully. Services have been restored to nominal levels.

Thank you for your patience.

April 26, 2024 · 00:40 BST
Update

The database maintenance has started. Updates will be posted on the status page.

April 26, 2024 · 00:17 BST
scheduled

Database maintenance will be taking place on 26 April. The maintenance window lasts from 00:00 to 01:30am. It is anticipated that the maintenance will be completed with a 15-30 minute timeframe once initiated.

During this time, customers may observe a degraded service level, specifically:

  • delayed webhook notification delivery
  • delay to transaction records becoming visible on customer dashboards and via the API
  • inability to retrieve historical transaction records
  • delayed generation of customer receipts

Customers can continue to process transactions as normal during the planned maintenance window.

Our engineering team will attempt to keep disruption to a minimal level. However we apologise in advance for any inconvenience caused.

April 25, 2024 · 23:53 BST

← Back