Webhook notification delays

Minor Incident Driver Dashboard Fleet Dashboard API and Webhooks
2024-07-27 08:12 BST · 3 hours, 9 minutes

Update

Resolved

We continue to observe good levels of stability in the platform, and we are confident that this issue has now been resolved.

July 27, 2024 · 11:20 BST
Monitoring

Engineers are continuing to work on this issue. Data is now processing normally but customers relying on webhook integrations may have experienced delayed webhook delivery over the past ~50 minutes.

Engineers are monitoring the system to ensure the return of stability.

We apologise for any disruption caused.

July 27, 2024 · 08:36 BST
Issue

We are experiencing some issues related to the backend processing of transaction data.

Processing of transactions is not affected, but some users may be experiencing delays viewing their completed transaction records on the CabCard driver and fleet dashboards. In addition, this incident is causing a delay to webhook deliveries, which may impact you if your CabCard account is configured with a webhook-based API integration.

You can continue to process transactions as normal using all methods: POS, SoftPOS and payment links.

Engineers are working to resolve this issue. Updates will be posted to our status page.

July 27, 2024 · 07:45 BST

← Back