Platform instability affecting SoftPOS transaction processing

Major Incident Payment Processing SoftPOS (CabCard Go)
2024-07-29 13:51 BST · 24 minutes

Update

Resolved

The underlying issue causing this instability has now been resolved. Customers can now process SoftPOS transactions as normal. We apologise for any disruption caused by this incident.

July 29, 2024 · 14:09 BST
Issue

We are currently experiencing technical issues which is causing some customers to have problems processing transactions using our SoftPOS mobile app (CabCard Go).

Engineers are working on a fix and we will post updates on our status page.

Transaction processing via POS terminals and online methods (payment links) is unaffected.

July 29, 2024 · 13:51 BST

← Back