Platform instability causing intermittent system issues

Minor Incident Driver Dashboard Fleet Dashboard API and Webhooks
2024-07-29 15:33 BST · 3 hours, 56 minutes

Update

Resolved

This issue has been resolved and nominal platform stability has now been restored across all services.

Some customers may notice a small number of duplicated sale records visible on their accounts; cardholders have not been charged twice and the duplicated records will be deleted as soon as possible.

Thank you for your patience.

July 29, 2024 · 19:27 BST
Issue

We are experiencing widespread instability across several of our services today, caused by an technical issue at one of our hosting providers.

This may cause users to observe slow responses when using the CabCard online dashboards.

Transaction processing is not affected, although users may observe slow processing when using SoftPOS or online (payment links) payment methods.

Our engineers are monitoring the situation closely and working with our provider to restore stability.

Thank you for your patience while we work on this issue.

July 29, 2024 · 15:33 BST

← Back