POS processing service disruption

Major Incident Payment Processing POS (Terminal)
2024-08-15 12:16 BST · 26 minutes

Update

Resolved

We continue to see normal levels of transaction processing activity for POS terminal processing.

The engineers consider this incident to be resolved.

We encourage all customers to download their Emergency Kits from https://my.cabcard.services and become familiar with alternative payment acceptance methods (e.g. payment links and SoftPOS - CabCard Go) to reduce disruption during technical issues.

Thank you.

August 15, 2024 · 12:40 BST
Monitoring

Our engineers have identified the cause of the issue and transaction processing has now resumed.

Customers should be able to process transactions as normal using POS terminals.

We will continue to monitor closely until we are confident the issue has been fully resolved. Information will be posted to our status page.

August 15, 2024 · 12:28 BST
Issue

We are experiencing some technical disruption at our gateway.

Engineers are investigating urgently.

Please use alternative payment methods such as CabCard SoftPOS or payment links.

August 15, 2024 · 12:16 BST

← Back