POS connectivity issues

Minor Incident Payment Processing POS (Terminal)
2024-09-23 08:28 BST · 2 hours, 26 minutes

Update

Resolved

After a period of monitoring we now consider this incident to be resolved; service levels have returned to normal.

September 23, 2024 · 10:54 BST
Monitoring

Changed incident status to Monitoring

September 23, 2024 · 09:31 BST
Investigating

We have received confirmation that this issue was considered resolved by the affected network (Vodafone) at 08:45 BST.

It is possible that some devices may experience ongoing network congestion due to the issue, however we expect this to clear quickly.

We will continue to monitor the incident until we are satisfied it is completely resolved.

We encourage all customers to familiarise themselves with CabCard’s alternative payment methods (CabCard Go and Payment Links) including our Emergency Kit (download and print from my.cabcard.services) to ensure you can always accept card payments.

September 23, 2024 · 09:26 BST
Issue

We have received reports from some customers of connectivity issues causing difficulties for CabCard terminals to reach the mobile network.

We are investigating this issue urgently with our partners.

Updates will be provided on our status page.

Most customers are able to continue to process transactions as normal. If you are affected, please try an alternative payment method e.g. CabCard Go (SoftPOS mobile app) or payment links.

September 23, 2024 · 08:28 BST

← Back