Database maintenance from 2024-09-25 22:21 BST to 2024-09-25 23:30 BST

Scheduled Maintenance Payment Processing POS (Terminal) Online (Payment Links) SoftPOS (CabCard Go) Driver Dashboard Fleet Dashboard API and Webhooks
2024-09-25 22:21 BST · 1 hour, 9 minutes

Update

Resolved

We are satisfied that the affected systems are stable following the completion of the database maintenance. The maintenance window is now closed.

September 25, 2024 · 23:29 BST
Monitoring

Database maintenance has been completed. Engineers are monitoring the system to ensure platform stability.

September 25, 2024 · 23:18 BST
Essential

Essential database maintenance will be carried out. This may have an impact on transaction processing and API including webhook delivery during a short period (approximately 15 minutes of possible downtime is anticipated).

Updates will be posted to our status page.

September 25, 2024 · 22:21 BST

← Back