SoftPOS transaction processing degraded service

Major Incident Payment Processing SoftPOS (CabCard Go)
2025-01-01 00:00 GMT · 1 day, 7 hours, 24 minutes

Update

Resolved

We are observing that transaction rates for the SoftPOS processing channel are returning to normal levels.

Affected customers should update to the latest version of the CabCard Android app using the Google Play Store.

Thank you for your patience while this incident was resolved by our third party vendor.

We now consider this incident to be resolved.

January 2, 2025 · 07:22 GMT
Monitoring

Our third party service provider has now provided a fix for this issue.

If you have been impacted by this issue you need to download an update to the CabCard Android App from the Google Play Store.

If you have enabled automatic updates on your device, the app will be updated automatically within a short time.

However, we recommend that all users ensure you have the latest version of the app as soon as possible.

You can download the app from the Google Play Store here: https://cab.link/cc-go - if you see the option to Update, please do so.

Once the app has been successfully updated on your device, you should be able to accept transactions as normal.

To verify that you are using the latest version of the app:

  • Tap: Menu (3 horizontal lines)
  • Tap: About
  • Check “App version” - this should be: 8.1.2
  • Check “Build version” - this should be: 38

If you continue to experience issues, please contact our support team who will be happy to help you.

We will continue to monitor the situation until we are satisfied that the issue has been satisfactorily resolved.

January 1, 2025 · 20:30 GMT
Update

We are continuing to wait for a resolution of this incident from our third party technology vendor.

Customers can continue to accept payment as normal using our alternative transaction processing methods, including in-app scan-to-pay, payment links via SMS and email, and POS terminals.

Thank you for your continuing patience.

January 1, 2025 · 16:22 GMT
Update

The third party vendor responsible for this issue has confirmed that they have identified the cause of the problem and they are working on a fix.

More information will be provided when it is available.

January 1, 2025 · 13:46 GMT
Update

Our third party vendor continues to work on providing a resolution for this issue.

We will provide updates as soon as information becomes available.

January 1, 2025 · 12:02 GMT
Update

The cause of this issue has been traced to a third party technology vendor who has acknowledged the issue and is working on a resolution.

We apologise for the disruption caused by this issue. Only the SoftPOS processing channel is affected. Customers can continue to accept payments using CabCard POS terminals and payment links as usual.

We will post further information as it becomes available.

January 1, 2025 · 09:39 GMT
Issue

We have received reports that some users are unable to process transactions using the SoftPOS channel (CabCard Go mobile app).

Engineers are investigating this urgently.

All other processing channels are functioning as normal. We encourage users with this issue to use the alternative in-app “scan to pay” method, or payment links, or use a CabCard POS terminal if you have one.

Further updates will be posted to our status page.

January 1, 2025 · 08:21 GMT

← Back