Degraded mobile connectivity reported

Minor Incident Payment Processing POS (Terminal)
2025-01-09 15:09 GMT · 7 hours, 13 minutes

Update

Resolved

Vodafone UK advise that the issue is resolved and traffic is returning to normal levels.

We now consider this incident to be resolved.

Thank you to all affected customers for your patience and understanding.

January 9, 2025 · 22:21 GMT
Monitoring

The latest update we have received from our connectivity provider is as follows:

Vodafone UK and their technical teams are actively working to stabilise the service. At this time, we have not received any reports of issues from other UK providers. SMS services have also been confirmed to be degraded.

We are observing that transaction levels for CabCard customers appear to be stable, at normal levels, indicating that most CabCard customers are no longer affected by the Vodafone issue.

Our team is continuing to monitor the incident and further information will be posted to our status page as it becomes available.

January 9, 2025 · 20:54 GMT
Monitoring

We have received confirmation that this connectivity issue is specifically related to Vodafone; here is the update from the provider:

Devices […] on Vodafone UK […] are experiencing degradation on IP-Data services. This is due to a Vodafone Network GRX Provider temporarily dropping service, resulting in a request storm on recovery. Vodafone are working to return traffic to normal.

We understand that Vodafone is working to restore normal service.

We continue to monitor the situation.

If you have manually selected an alternative network, please ensure that you restore the network selection mode to automatic to prevent future issues.

January 9, 2025 · 17:05 GMT
Update

It appears that this issue is related to the Vodafone network in the UK.

We recommend that affected customers should try to manually select an alternative network (for example O2) on their CabCard POS terminal.

The instructions for this can be found here: https://support.cabcard.services/terminals/manually-select-a-specific-gprs-network

After manually selecting a network, it is important to return the network selection mode to AUTOMATIC to ensure best performance when the issue is resolved.

The CabCard Go Android app and payment links can also be used to accept payments.

We will provide further information as it becomes available.

January 9, 2025 · 15:28 GMT
Issue

We have received reports from some customers of connectivity issues for CabCard POS terminals.

We are actively investigating this and will provide further information via our status page as it becomes available.

Other payment acceptance methods (SoftPOS and payment links) are functioning as normal and can be used as alternative payment methods for affected customers.

January 9, 2025 · 15:09 GMT

← Back