Degraded service

Major Incident Payment Processing POS (Terminal) Online (Payment Links) SoftPOS (CabCard Go) Driver Dashboard Fleet Dashboard API and Webhooks
2025-01-10 12:13 GMT · 31 minutes

Update

Resolved

Our monitoring indicates that this issue has been successfully resolved.

The service level was degraded for approximately 14 minutes.

If you are using a webhook based integration which relies on real-time notifications, we recommend you review the data received during the outage period to confirm that there are no unexpected discrepancies.

Thank you for your understanding.

January 10, 2025 · 12:43 GMT
Monitoring

Our engineers have stabilised the system and we are now monitoring the situation to confirm that issue has been resolved.

January 10, 2025 · 12:23 GMT
Issue

Our systems are experiencing an issue which will cause transaction records for recently processed transactions to appear inconsistently.

Customers using webhook-driven integrations will likely experience issues.

Our engineers are urgently working on this issue and further information will be posted here when it becomes available.

January 10, 2025 · 12:10 GMT

← Back