SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2020-07-12 19:30 BST · 4 days, 19 hours, 57 minutes

Update

Resolved

This incident has been resolved. Technical details about the cause of this failure were provided by the network provider, who has taken steps to prevent future failures of this type.

November 4, 2021 · 15:24 BST
Monitoring

The latest update from our network provider indicates that some further disruption has been caused today by a technical issue originating with the O2 and BT networks. The network provider has stated that they are now seeing a high increase in successful network registrations and data sessions on UK networks. Engineers are continuing to monitor traffic levels.

A minority of CabCard customers who are still experiencing issues should be able to register their device to the mobile network successfully soon. We recommend you turn your terminal off and on in order to reattempt network registration. Please accept our apologies for this disrupted service, which is unfortunately outside of our control.

All of CabCard’s systems continue to function as normal, and most customers are able to transact normally.

November 4, 2021 · 15:24 BST
Monitoring

The underlying cause of SIM connectivity problems has been resolved.

However, due to network traffic congestion caused by the outage, there may be some disruption to your service.

If your terminal is still indicating that it cannot connect to the mobile network, please turn it off and back on. This action causes the terminal to attempt to register with the network again. It may require several attempts before the terminal can successfully register with the network.

November 4, 2021 · 15:24 BST
Resolved

Our network provider has confirmed that an outage overnight affected a subset of SIMs used by CabCard customers; in addition this morning O2 and BT reported further issues.

The outage was confirmed as resolved in the early hours of Monday morning and traffic patterns have now returned to normal. There may be some residual network congestion as a result of these outages, which should dissipate quickly.

You can now transact as normal using your CabCard terminal.

If you continue to experience any issues, please contact CabCard Support

November 4, 2021 · 15:24 BST
Update

The issue causing network connectivity failures is ongoing. We are urgently working with our network provider to resolve this as soon as possible.

If your terminal does not indicate a connection problem, you can continue to transact as normal.

We apologise for the inconvenience caused to customers affected by this outage.

CabCard’s systems continue to operate as normal.

November 4, 2021 · 15:24 BST
Issue

We have received reports from some customers of SIM connectivity problems affecting CabCard payment devices. Initial data indicates that there is a partial outage at one of our network connectivity providers. This is affecting a subset of CabCard customers.

We are urgently working with our provider to identify and resolve the issue.

All of CabCard’s systems are functioning as normal. We apologise for the inconvenience caused by this issue.

Updates will be posted to our status page

November 4, 2021 · 15:24 BST

← Back