Planned maintenance for SoftPOS (CabCard Go) from 2025-03-17 06:00 to 2025-03-17 06:30

Scheduled Maintenance Payment Processing SoftPOS (CabCard Go)
2025-03-17 06:00 · 30 minutes

Update

Times are shown in Africa/Abidjan timezone
Update

The maintenance has completed successfully.

March 17, 2025 · 08:55
scheduled

We have been informed of a planned maintenance window at one of our third party vendors on Monday 17th March which may impact customers using the CabCard Go (SoftPOS) payment processing method.

The maintenance window is planned to start at 6am UTC and should last approximately 30 minutes. During this time, the expected service impact during the deployment will be intermittent low-level disruption to a very small number of transactions.

In order to prepare for this maintenance we recommend downloading your CabCard Emergency Kit from my.cabcard.services so that you can accept payments in the event of disruption.

March 12, 2025 · 14:55

← Back