Webhook delivery issues for customers using Make

Minor Incident API and Webhooks
2025-04-22 16:00 BST · 1 hour, 5 minutes

Update

Resolved

Make has confirmed that their incident has been resolved. They state that:

Some of the incoming webhooks were not accessible and weren’t delivered for the affected zones.

Please see the Make status page for further details: https://status.make.com/incidents/pvs417tyhq6b

We recommend that customers with affected integrations should review bookings and transactions during the incident period to confirm all data matches your expectations.

April 22, 2025 · 17:02 BST
Issue

Customers using Make for webhook-based API integrations (for example, integrations with iCabbi) may experience delays to webhook event delivery.

This is due to an ongoing incident at Make (please see https://status.make.com/incidents/pvs417tyhq6b for further information).

Make has indicated that the issue has been identified and a fix is being implemented. We will continue to monitor and post information here.

April 22, 2025 · 16:17 BST

← Back