SoftPOS transaction processing unavailable

Major Incident Payment Processing SoftPOS (CabCard Go)
2025-06-10 09:06 BST · 9 hours, 17 minutes

Update

Resolved

After a period of monitoring, we now consider the SoftPOS processing issue which customers were experiencing today to be resolved.

Once again, thank you to all affected customers for your patience during this incident. We will carry out a detailed analysis and put measures in place to prevent the future recurrence of this issue, which was due to a serious outage at a third party provider.

June 10, 2025 · 18:21 BST
Monitoring

SoftPOS transaction processing has now been restored. Customers should be able to carry out SoftPOS transactions as normal.

We are monitoring the situation to ensure continued nominal performance.

Thank you for your patience while the underlying issue was resolved by our third party provider.

June 10, 2025 · 17:53 BST
Investigating

We are waiting for our third party service provider to resolve the underlying cause of this issue.

We sincerely apologise for the disruption for customers using our SoftPOS transaction processing service.

The latest update was provided at 11am BST and indicates that the provider is working urgently to resolve the issue.

All other CabCard transaction processing methods (POS and payment links) are working as normal.

June 10, 2025 · 11:03 BST
Issue

Due to a technical outage at an upstream service provider, our SoftPOS transaction processing system is currently unavailable. Customers will be unable to process SoftPOS transactions.

We are working to restore this service urgently. All other transaction processing systems remain unaffected.

June 10, 2025 · 09:02 BST

← Back