Vodafone outage affecting terminal connectivity

Minor Incident Payment Processing POS (Terminal)
2020-08-28 10:30 BST · 5 hours, 20 minutes, 21 seconds

Update

Resolved

We have received confirmation from Vodafone that this incident has now been resolved. Traffic levels have now returned to normal. Thank you for your patience.

August 28, 2020 · 15:50 BST
Issue

We have received reports that Vodafone is experiencing a widespread outage with data connections this morning. This does not seem to be restricted to a single geographical area.

If you are experiencing problems connecting your terminal to the mobile network, please choose the manual connection mode on your terminal settings and select a non-Vodafone network from the list.

Further instructions on how to do this can be found on our support pages here, or our support team will also be able to assist you.

We recommend that you switch your terminal back to Automatic network selection mode after the outage is resolved, to ensure optimal connectivity.

All of CabCard’s systems are operating as normal.

August 28, 2020 · 11:23 BST

← Back