Database disruption causing delay to webhook processing

Major Incident API and Webhooks
2025-09-01 16:34 BST · 50 minutes

Update

Resolved

This incident has now been resolved; the API is functioning nominally and we do not observe any ongoing delays to webhook delivery.

September 1, 2025 · 17:23 BST
Issue

Since 16:34 a database outage has impacted some services on CabCard’s Back Office API. Customers using webhook integration may experience delays to the delivery of webhook notifications.

Our engineers have restored the database and the system is now recovering.

We will post updates to this status page as information becomes available.

September 1, 2025 · 16:58 BST

← Back