Some terminals displaying "general exception" or "cancelling transaction"

Minor Incident Payment Processing POS (Terminal)
2020-09-16 07:30 BST · 8 hours, 29 minutes

Update

Resolved

This issue, which affected a small number of terminals, has now been resolved. Please accept our apologies for the inconvenience caused.

We advise you to reboot any terminals showing these error messages, which should ease the problem.

November 4, 2021 · 15:24 BST
Issue

We have received reports that some terminals are unable to process transactions, and are either displaying the message “general exception” or “cancelling transaction” on screen.

We are investigating this issue and will provide a fix as soon as possible. We apologise for the inconvenience caused.

November 4, 2021 · 15:24 BST

← Back