Payment links degraded service

Major Incident Payment Processing Online (Payment Links)
2025-10-20 09:05 BST · 11 hours, 35 minutes

Update

Resolved

The payment links service has remained stable for the past hour. We consider this incident to be resolved, but will continue to monitor in case of further disruption.

October 20, 2025 · 20:38 BST
Update

Following a period of stability for several hours, the CabCard payment links service is experiencing instability again as a result of the AWS outage today.

We are attempting to restore normal service levels. We sincerely apologise for the inconvenience caused by this disruption.

October 20, 2025 · 19:05 BST
Resolved

AWS appears to have mostly resolved the issue on their side.

We have observed recovery of the CabCard Payment Links service.

Thank you for your patience during this disruption.

October 20, 2025 · 11:02 BST
Investigating

The CabCard payment links service continues to experience a major outage.

This is due to the ongoing global outage at Amazon Web Services (please see coverage at https://www.bbc.co.uk/news/live/c5y8k7k6v1rt).

We apologise for the disruption caused by this incident. Further information will be posted to our status page when it becomes available.

October 20, 2025 · 10:07 BST
Issue

Since approximately 8am this morning we have observed degraded service for the CabCard payment links system. This is due to an outage at an upstream technology service.

We are working to bring the service back to normal service levels as quickly as possible.

Updates will be provided on our status page.

October 20, 2025 · 09:05 BST

← Back