API integration instability
Minor Incident
API and Webhooks
2025-10-27 09:00 GMT
· 2 hours, 2 minutes
Update
Resolved
October 27, 2025 · 11:02 GMT
The platform vendor indicates that their issue is now resolved, and we see good levels of stability for hosted customer integrations.
Issue
October 27, 2025 · 09:59 GMT
Since approximately 9am UTC, we have observed some minor instability for API integrations hosted by CabCard (for example integrations for iCabbi).
This is due to an ongoing technical incident with a third party vendor which has been acknowledged by them. The vendor is working to fix the issue.
Customers may notice delays in processing of webhook events from data dispatch providers and the CabCard API. We will continue to monitor and provide updates on our status page.
← Back
CabCard Status