SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2020-10-05 04:30 BST · 11 hours, 48 minutes, 47 seconds

Update

Resolved

We consider this issue to be resolved. Apologies for any inconvenience caused by this technical problem.

October 5, 2020 · 16:18 BST
Update

We believe that this issue, which is affecting a small number of customers, is caused by an issue with the Three (3 UK) mobile network.

In order to resolve the issue, please use your terminal’s manual network selection mode and select a different network, such as O2 UK.

To do so, please follow these instructions on our support page.

We recommend reverting to the automatic network selection mode as soon as practical, for example after 24 hours.

We apologise for any inconvenience caused by this. All of CabCard’s systems are operating as normal.

October 5, 2020 · 09:24 BST
Issue

We have received reports from some customers that terminals are unable to connect, showing the message “Connecting, please wait” on screen.

This is limited to a small number of customers only. We are currently working with the network provider to investigate and resolve the issue.

All of CabCard’s systems are currently working as normal. We apologise for the inconvenience caused to affected customers.

October 5, 2020 · 08:57 BST

← Back