SIM connectivity issues

Major Incident Payment Processing POS (Terminal)
2020-12-01 17:45 BST · 15 hours, 50 minutes, 21 seconds

Update

Resolved

Good morning. Our network provider has indicated that the underlying issue causing this incident was resolved last night and data traffic is now restored, although full recovery is taking longer than expected.

We have seen traffic and transaction processing levels return to normal. A small number of customers may still be affected by this issue, due to ongoing network congestion as a result of the outage. It is expected that this congestion will ease over the coming hours and normal service will be restored to all customers.

Thank you for your patience while the network provider resolved this issue.

December 2, 2020 · 09:35 BST
Update

Our network provider continues to send updates indicating their engineers are working on this issue as a high priority incident. They believe that full service will be resumed very shortly, as they indicate that the problem has been identified and remedial measures put in place. It is likely that a traffic backlog will cause some ongoing disruption to the network for some time after the problem is resolved, and we will continue to monitor the situation.

Again, CabCard apologises to those affected customers for the inconvenience. Thank you for your patience while the issue is resolved.

December 1, 2020 · 22:58 BST
Update

Our network provider has sent a further update indicating that their engineers continue to investigate the root cause of this issue, which they believe is related to their signalling firewalls.

Please accept our apologies to those customers who are affected by this incident. The next update from the network is expected at around 20:30.

December 1, 2020 · 19:29 BST
Update

Our network provider has confirmed they recognise the issue which is impacting services, and they are working to resolve it as a high priority incident.

We expect to receive a further update at approximately 1715. CabCard’s systems continue to function as normal. We apologise to all customers who are affected by this issue. Thank you for your patience while the provider resolves the problem.

December 1, 2020 · 18:41 BST
Issue

We have received a number of reports that some card payment terminals are unable to connect to the mobile network. Terminals may show the message “Connecting… please wait”. This began at approximately 17:45 today.

This issue is not believed to be restricted to a single geographical area. We are urgently investigating this with our network provider to find a resolution. Status updates will be posted here when further information is available.

All of CabCard’s services are working as normal. We apologise to all customers affected by this incident.

December 1, 2020 · 18:09 BST

← Back