SIM connectivity issues reported

Minor Incident Payment Processing POS (Terminal)
2021-02-12 11:47 BST · 2 hours, 49 minutes, 48 seconds

Update

Resolved

We consider this issue to be resolved. Thank you for your patience.

February 12, 2021 · 14:36 BST
Monitoring

We have identified the cause of this issue which was related to a misconfigured firewall at our network provider.

Although we believe this issue has now been resolved, we will monitor traffic until we are sure there are no ongoing problems.

Thank you for your patience and apologies for any inconvenience caused.

February 12, 2021 · 13:31 BST
Investigating

We have received reports from a small number of customers that data services via their SIM are failing intermittently, causing problems processing transactions. This is sometimes observed when the terminal screen displays “Cancelling Transaction”.

Our network provider is currently investigating these reports and we will post updates here to keep customers informed.

Apologies for any inconvenience caused by this. CabCard’s systems are functioning as normal.

February 12, 2021 · 12:20 BST

← Back