Intermittent connection issues

Minor Incident Payment Processing POS (Terminal)
2021-03-06 11:10 BST · 7 hours, 3 minutes

Update

Resolved

No further errors have been received and traffic levels are normal.

We now consider this issue to be resolved. Thank you.

November 4, 2021 · 15:25 BST
Monitoring

Following further remediation measures including from our banking partner, we have now seen connection stability return to normal.

We will continue to monitor.

Thank you for your patience and apologies for any inconvenience caused by today’s incident.

November 4, 2021 · 15:25 BST
Monitoring

Following the implementation of remedial measures, we have observed considerable improvement in connection stability to our banking partner.

However, a small number of transaction attempts are still affected by this issue.

We are continuing to monitor and work with our banking partner to resolve this problem. Thank you for your patience.

November 4, 2021 · 15:25 BST
Investigating

We continue to investigate the cause of ongoing transaction processing instability. We believe that this is related to an unstable connection with one of our banking partners and we are taking steps to try to improve this.

We will continue to post updates here. If you encounter problems processing a transaction, we advise you should attempt the transaction again until it succeeds, as unstable connection issues are intermittent.

Thank you for your patience as we work to resolve this issue.

November 4, 2021 · 15:25 BST
Issue

We have observed a higher than normal level of connection reset issues today since approximately 11:10am. This may manifest itself on payment terminals as unexpected “Cancelling Transaction” messages.

We are investigating the cause of these issues and will post updates here while we attempt to resolve this problem.

November 4, 2021 · 15:25 BST

← Back